<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="" />

		<!--[if lt IE 9]>
	<script src="https://www.timeschronicle.ca/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
	<script>var et_site_url='https://www.timeschronicle.ca';var et_post_id='577540';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Isolated seniors in Osoyoos get homemade Christmas dinners | TimesChronicle.ca</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.timeschronicle.ca/isolated-seniors-in-osoyoos-get-homemade-christmas-dinners/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Isolated seniors in Osoyoos get homemade Christmas dinners | TimesChronicle.ca" />
	<meta property="og:description" content="Neha Chollangi Special to the Times-Chronicle One Christmas a few years ago, Sabrina Courtoreille and her family saw that after eating their dinner, they still had about a dozen plates of leftover food. The next morning, she and her family packaged them up to take around the downtown area and give them to homeless people [&hellip;]" />
	<meta property="og:url" content="https://www.timeschronicle.ca/isolated-seniors-in-osoyoos-get-homemade-christmas-dinners/" />
	<meta property="og:site_name" content="TimesChronicle.ca" />
	<meta property="article:published_time" content="2020-12-30T17:51:14+00:00" />
	<meta property="article:modified_time" content="2020-12-30T17:51:22+00:00" />
	<meta property="og:image" content="https://www.timeschronicle.ca/wp-content/uploads/2020/12/Christmas-dinner-scaled.jpeg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1420" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Lyonel Doherty">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.timeschronicle.ca/#organization","name":"Times Chronicle","url":"https://www.timeschronicle.ca/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.timeschronicle.ca/#logo","inLanguage":"en-US","url":"https://www.timeschronicle.ca/wp-content/uploads/2020/04/logo.png","width":744,"height":108,"caption":"Times Chronicle"},"image":{"@id":"https://www.timeschronicle.ca/#logo"}},{"@type":"WebSite","@id":"https://www.timeschronicle.ca/#website","url":"https://www.timeschronicle.ca/","name":"TimesChronicle.ca","description":"Your daily news serving Osoyoos and Oliver","publisher":{"@id":"https://www.timeschronicle.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.timeschronicle.ca/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.timeschronicle.ca/isolated-seniors-in-osoyoos-get-homemade-christmas-dinners/#primaryimage","inLanguage":"en-US","url":"https://www.timeschronicle.ca/wp-content/uploads/2020/12/Christmas-dinner-scaled.jpeg","width":2560,"height":1420,"caption":"A handful of lonely seniors in Osoyoos enjoyed Christmas dinner thanks to one lady who moved here from Alberta. (Photo contributed)"},{"@type":"WebPage","@id":"https://www.timeschronicle.ca/isolated-seniors-in-osoyoos-get-homemade-christmas-dinners/#webpage","url":"https://www.timeschronicle.ca/isolated-seniors-in-osoyoos-get-homemade-christmas-dinners/","name":"Isolated seniors in Osoyoos get homemade Christmas dinners | TimesChronicle.ca","isPartOf":{"@id":"https://www.timeschronicle.ca/#website"},"primaryImageOfPage":{"@id":"https://www.timeschronicle.ca/isolated-seniors-in-osoyoos-get-homemade-christmas-dinners/#primaryimage"},"datePublished":"2020-12-30T17:51:14+00:00","dateModified":"2020-12-30T17:51:22+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.timeschronicle.ca/isolated-seniors-in-osoyoos-get-homemade-christmas-dinners/"]}]},{"@type":"Article","@id":"https://www.timeschronicle.ca/isolated-seniors-in-osoyoos-get-homemade-christmas-dinners/#article","isPartOf":{"@id":"https://www.timeschronicle.ca/isolated-seniors-in-osoyoos-get-homemade-christmas-dinners/#webpage"},"author":{"@id":"https://www.timeschronicle.ca/#/schema/person/44cae1dd97eeaaf74d0778e438aa4326"},"headline":"Isolated seniors in Osoyoos get homemade Christmas dinners","datePublished":"2020-12-30T17:51:14+00:00","dateModified":"2020-12-30T17:51:22+00:00","mainEntityOfPage":{"@id":"https://www.timeschronicle.ca/isolated-seniors-in-osoyoos-get-homemade-christmas-dinners/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.timeschronicle.ca/#organization"},"image":{"@id":"https://www.timeschronicle.ca/isolated-seniors-in-osoyoos-get-homemade-christmas-dinners/#primaryimage"},"articleSection":"Community,Featured,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.timeschronicle.ca/isolated-seniors-in-osoyoos-get-homemade-christmas-dinners/#respond"]}]},{"@type":"Person","@id":"https://www.timeschronicle.ca/#/schema/person/44cae1dd97eeaaf74d0778e438aa4326","name":"Lyonel Doherty"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TimesChronicle.ca &raquo; Feed" href="https://www.timeschronicle.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="TimesChronicle.ca &raquo; Comments Feed" href="https://www.timeschronicle.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TimesChronicle.ca &raquo; Isolated seniors in Osoyoos get homemade Christmas dinners Comments Feed" href="https://www.timeschronicle.ca/isolated-seniors-in-osoyoos-get-homemade-christmas-dinners/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.timeschronicle.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4df8b4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="TimesChronicle v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='formidable-css'  href='https://www.timeschronicle.ca/wp-content/plugins/formidable/css/formidableforms.css?ver=1291050' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.timeschronicle.ca/wp-includes/css/dist/block-library/style.min.css?ver=4df8b4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.timeschronicle.ca/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.timeschronicle.ca/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wtfdivi-user-css-css'  href='https://www.timeschronicle.ca/wp-content/uploads/wtfdivi/wp_head.css?ver=4df8b4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.timeschronicle.ca/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=71c65a' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.timeschronicle.ca/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=71c65a' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.timeschronicle.ca/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=71c65a' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-event-manager-event-recurring-css-css'  href='https://www.timeschronicle.ca/wp-content/plugins/wp-event-manager-recurring-events/assets/css/frontend.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-manager-frontend-css'  href='https://www.timeschronicle.ca/wp-content/plugins/wp-event-manager/assets/css/frontend.min.css?ver=4df8b4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-manager-jquery-ui-css-css'  href='https://www.timeschronicle.ca/wp-content/plugins/wp-event-manager/assets/js/jquery-ui/jquery-ui.css?ver=4df8b4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-manager-jquery-timepicker-css-css'  href='https://www.timeschronicle.ca/wp-content/plugins/wp-event-manager/assets/js/jquery-timepicker/jquery.timepicker.min.css?ver=4df8b4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-manager-grid-style-css'  href='https://www.timeschronicle.ca/wp-content/plugins/wp-event-manager/assets/css/wpem-grid.min.css?ver=4df8b4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-manager-font-style-css'  href='https://www.timeschronicle.ca/wp-content/plugins/wp-event-manager/assets/fonts/style.css?ver=4df8b4' type='text/css' media='all' />
<link rel='stylesheet' id='media_boxes-css'  href='https://www.timeschronicle.ca/wp-content/plugins/wp_media_boxes/plugin/css/mediaBoxes.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='media_boxes-font-awesome-css'  href='https://www.timeschronicle.ca/wp-content/plugins/wp_media_boxes/plugin/components/Font%20Awesome/css/font-awesome.min.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='media_boxes-fancybox-css'  href='https://www.timeschronicle.ca/wp-content/plugins/wp_media_boxes/plugin/components/Fancybox/jquery.fancybox.min.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='media_boxes-magnific-popup-css'  href='https://www.timeschronicle.ca/wp-content/plugins/wp_media_boxes/plugin/components/Magnific%20Popup/magnific-popup.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='media_boxes-extra-style-css'  href='https://www.timeschronicle.ca/wp-content/plugins/wp_media_boxes/plugin_extra/extra_style.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://www.timeschronicle.ca/wp-content/plugins/monarch/css/style.css?ver=1.4.13' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.timeschronicle.ca/wp-content/themes/Extra/style.css?ver=4df8b4' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.timeschronicle.ca/wp-content/themes/timeschronicle/style.css?ver=4df8b4' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.timeschronicle.ca/wp-content/themes/timeschronicle/style.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='dp-divi-filtergrid-styles-css'  href='https://www.timeschronicle.ca/wp-content/plugins/dp-divi-filtergrid/styles/style.min.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='dwd-map-extended-styles-css'  href='https://www.timeschronicle.ca/wp-content/plugins/dwd-map-extended/styles/style.min.css?ver=3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://www.timeschronicle.ca/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4df8b4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.timeschronicle.ca/wp-includes/css/dashicons.min.css?ver=4df8b4' type='text/css' media='all' />
<link rel='stylesheet' id='agsdcm-css'  href='https://www.timeschronicle.ca/wp-content/plugins/ds-divi-extras/css/extra.css?ver=1.1.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.timeschronicle.ca/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.timeschronicle.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.timeschronicle.ca/wp-content/plugins/ds-extra-module-mate//js/frontend.js?ver=4df8b4' id='ags_extra_module_mate-js'></script>
<script type='text/javascript' src='https://www.timeschronicle.ca/wp-content/plugins/wp_media_boxes/plugin/components/Isotope/jquery.isotope.min.js?ver=1.4.3' id='media_boxes-isotope-js-js'></script>
<script type='text/javascript' src='https://www.timeschronicle.ca/wp-content/plugins/wp_media_boxes/plugin/components/imagesLoaded/jquery.imagesLoaded.min.js?ver=1.4.3' id='media_boxes-images-loaded-js-js'></script>
<script type='text/javascript' src='https://www.timeschronicle.ca/wp-content/plugins/wp_media_boxes/plugin/components/Transit/jquery.transit.min.js?ver=1.4.3' id='media_boxes-transit-js-js'></script>
<script type='text/javascript' src='https://www.timeschronicle.ca/wp-content/plugins/wp_media_boxes/plugin/components/jQuery%20Easing/jquery.easing.js?ver=1.4.3' id='media_boxes-easing-js-js'></script>
<script type='text/javascript' src='https://www.timeschronicle.ca/wp-content/plugins/wp_media_boxes/plugin/components/Waypoints/waypoints.min.js?ver=1.4.3' id='media_boxes-waypoints-js-js'></script>
<script type='text/javascript' src='https://www.timeschronicle.ca/wp-content/plugins/wp_media_boxes/plugin/components/jQuery%20Visible/jquery.visible.min.js?ver=1.4.3' id='media_boxes-visible-js-js'></script>
<script type='text/javascript' src='https://www.timeschronicle.ca/wp-content/plugins/wp_media_boxes/plugin/components/Fancybox/jquery.fancybox.min.js?ver=1.4.3' id='media_boxes-fancybox-js-js'></script>
<script type='text/javascript' src='https://www.timeschronicle.ca/wp-content/plugins/wp_media_boxes/plugin/components/Modernizr/modernizr.custom.min.js?ver=1.4.3' id='media_boxes-modernizr-custom-js-js'></script>
<script type='text/javascript' src='https://www.timeschronicle.ca/wp-content/plugins/wp_media_boxes/plugin/components/Magnific%20Popup/jquery.magnific-popup.min.js?ver=1.4.3' id='media_boxes-magnific-popup-js-js'></script>
<script type='text/javascript' src='https://www.timeschronicle.ca/wp-content/plugins/wp_media_boxes/plugin/js/jquery.mediaBoxes.dropdown.js?ver=1.4.3' id='media_boxes-media-boxes-dropdown-js-js'></script>
<script type='text/javascript' src='https://www.timeschronicle.ca/wp-content/plugins/wp_media_boxes/plugin/js/jquery.mediaBoxes.js?ver=1.4.3' id='media_boxes-media-boxes-js-js'></script>
<script type='text/javascript' src='https://www.timeschronicle.ca/wp-content/plugins/wp_media_boxes/plugin_extra/init.js?ver=1.4.3' id='media_boxes-media-boxes-js-init-js'></script>
<link rel="https://api.w.org/" href="https://www.timeschronicle.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.timeschronicle.ca/wp-json/wp/v2/posts/577540" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.timeschronicle.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.timeschronicle.ca/?p=577540' />
<link rel="alternate" type="application/json+oembed" href="https://www.timeschronicle.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.timeschronicle.ca%2Fisolated-seniors-in-osoyoos-get-homemade-christmas-dinners%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.timeschronicle.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.timeschronicle.ca%2Fisolated-seniors-in-osoyoos-get-homemade-christmas-dinners%2F&#038;format=xml" />
<style>
/* Display the team member icons */
.db_pb_team_member_website_icon:before{content:"\e0e3";}
.db_pb_team_member_email_icon:before{content:"\e010";}
.db_pb_team_member_instagram_icon:before{content:"\e09a";}

/* Fix email icon hidden by Email Address Encoder plugin */
ul.et_pb_member_social_links li > span { 
	display: inline-block !important; 
}
</style>
<style>
@media only screen and (min-width: 981px) {
    .et_pb_module.db_inline_form .et_pb_newsletter_fields > p { 
        flex: auto !important;
    }
    .et_pb_module.db_inline_form .et_pb_newsletter_fields p.et_pb_newsletter_field {
        margin-right: 2%; 
    }
}
</style>
<script type="text/javascript">document.documentElement.className += " js";</script>
<style type="text/css" id="et-social-custom-css">
				 
			</style><link rel="preload" href="https://www.timeschronicle.ca/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-ad-client="ca-pub-2271084504924322" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
	  
	  	//Collapse Empty Divs by default (needed?)
		googletag.pubads().collapseEmptyDivs();
	  
	  //----------------MAPPING BEGINS
	  //Simple Leaderboard
	  var leaderboard_mapping_simple = googletag.sizeMapping().
      addSize([1425,200],[1280,200]). // If viewport larger than 1425px, serve 1280x200
      addSize([1416,200],[1170,150]). // If viewport smaller than 1425px but larger than 1416px, serve 1170x150
      addSize([825,200],[728,90]). // If viewport smaller than 1416px but larger than 825px serve 728x90
      addSize([520,50],[468,60]). //if viewport smaller than 1300px but larger than 520px serve 468x60
      addSize([355,50],[320,50]). //if viewport smaller than 520px but larger than 355px serve 320x50
      addSize([0,0],[]). //When screen is smaller than 355px, serve no ads
      build();
	  
	  //Square Ad Spaces
	  var square_mapping = googletag.sizeMapping().
	  addSize([380,50],[[300,250],[300,300]]). //if viewport larger than 320px, servce 300x250 or 300x300
	  addSize([0,0],[]). //When screen is smaller than 320px, serve no ads
	  build();
	  
	  //Skyscraper Ad Spaces
	  var skyscraper_mapping = googletag.sizeMapping().
	  addSize([320,50],[[300,450],[300,600][300,900]]). // If viewport larger than 320px, serve 300x600, 300x500, or 300x900
	  addSize([0,0],[]).
	  build();
	  
	  
	//----------------Slot Definitions + Map Assingment
	  
	//Leaderboard S1
    googletag.defineSlot
	('/51837340/TC_Leaderboard', [728, 90], 'div-gpt-ad-1592428152105-0')
	.defineSizeMapping(leaderboard_mapping_simple) //Point to defined map above
	.addService(googletag.pubads());
	  
	//Leaderboard Home S2 (home page only)
	googletag.defineSlot
	('/51837340/TC_Leaderboard_Home_S2', [728, 90], 'div-gpt-ad-1592429335898-0')
	.defineSizeMapping(leaderboard_mapping_simple) //Point to defined map above
	.addService(googletag.pubads());
	  
	//Leaderboard S3  
    googletag.defineSlot
	('/51837340/TC_Leaderboard_Home_S3', [[320, 50], [1280, 200], [728, 90], [468, 60], [1170, 150]], 'div-gpt-ad-1592429489138-0')
	.defineSizeMapping(leaderboard_mapping_simple) //Point to defined map above
	.addService(googletag.pubads());
	  
	//Sidebar Square S1
	googletag.defineSlot
	('/51837340/TC_Square_S1', [[300, 250], [300, 300]], 'div-gpt-ad-1592431499971-0')
	.defineSizeMapping(square_mapping) //Point to defined map above
	.addService(googletag.pubads());
	  
	//Sidebar Square S2
	 googletag.defineSlot
	('/51837340/TC_Square_S2', [[300, 250], [300, 300]], 'div-gpt-ad-1592431725007-0')
	.defineSizeMapping(square_mapping) //Point to defined map above
	.addService(googletag.pubads());
	  
	//Sidebar Square S3
	googletag.defineSlot
	('/51837340/TC_Square_S3', [[300, 250], [300, 300]], 'div-gpt-ad-1592432094781-0')
	.defineSizeMapping(square_mapping) //Point to defined map above
	.addService(googletag.pubads());
    googletag.enableServices();
	  
	//Skyscraper S1
	googletag.defineSlot
	('/51837340/TC_Skyscraper_S1', [[300, 450], [300, 600], [300, 900]], 'div-gpt-ad-1592434936908-0')
	.defineSizeMapping(skyscraper_mapping) //Point to defined map above
	.addService(googletag.pubads());
    googletag.enableServices();
	  
	//3rd Paragraph Inline
 	googletag.defineSlot
	('/51837340/TC_3rdPara_Inline', [[300, 300], [300, 250]], 'div-gpt-ad-1594745785697-0')
	.defineSizeMapping(square_mapping) //Point to defined map above
	.addService(googletag.pubads());
    googletag.enableServices();
    
	  
	//Enable SRA by default
	googletag.pubads().enableSingleRequest();
	  
	//Start Ad Fetching
    googletag.enableServices();


	  
  });
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-174474694-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-174474694-1');
</script>


<script>
	//Make Accordion Modules closed by Default
jQuery(function($){
    $('.et_pb_accordion .et_pb_toggle_open').addClass('et_pb_toggle_close').removeClass('et_pb_toggle_open');

    $('.et_pb_accordion .et_pb_toggle').click(function() {
      $this = $(this);
      setTimeout(function(){
         $this.closest('.et_pb_accordion').removeClass('et_pb_accordion_toggling');
      },700);
    });
});
</script><link rel="icon" href="https://www.timeschronicle.ca/wp-content/uploads/2020/05/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.timeschronicle.ca/wp-content/uploads/2020/05/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.timeschronicle.ca/wp-content/uploads/2020/05/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.timeschronicle.ca/wp-content/uploads/2020/05/cropped-favicon-270x270.png" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.timeschronicle.ca/wp-content/et-cache/global/et-extra-customizer-global-16092697406414.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><link rel="stylesheet" id="et-core-unified-tb-48326-577540-cached-inline-styles" href="https://www.timeschronicle.ca/wp-content/et-cache/577540/et-core-unified-tb-48326-577540-16093506875721.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body data-rsssl=1 class="post-template-default single single-post postid-577540 single-format-standard theme-Extra et-tb-has-template et-tb-has-footer woocommerce-no-js et_monarch et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar timeschronicle et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
<div id="et-boc" class="et-boc">
			
		<!-- Header -->
<header class="header left-right">
            <!-- #top-header -->
        <div id="top-header" style="">
            <div class="container">

                <!-- Secondary Nav -->
                                    <div id="et-secondary-nav" class="et-trending">
                        
                            <!-- ET Trending -->
                            <div id="et-trending">

                                <!-- ET Trending Button -->
                                <a id="et-trending-button" href="#" title="">
                                    <span></span>
                                    <span></span>
                                    <span></span>
                                </a>

                                <!-- ET Trending Label -->
                                <h4 id="et-trending-label">
                                    TRENDING:                                </h4>

                                <!-- ET Trending Post Loop -->
                                <div id='et-trending-container'>
                                                                                                                        <div id="et-trending-post-488930" class="et-trending-post et-trending-latest">
                                                <a href="https://www.timeschronicle.ca/respected-pharmacist-in-osoyoos-terminated-without-cause/">Respected pharmacist in Osoyoos terminated without caus...</a>
                                            </div>
                                                                                        <div id="et-trending-post-41148" class="et-trending-post">
                                                <a href="https://www.timeschronicle.ca/local-woman-raises-awareness-of-debilitating-disease/">Local woman raises awareness of debilitating disease</a>
                                            </div>
                                                                                        <div id="et-trending-post-41160" class="et-trending-post">
                                                <a href="https://www.timeschronicle.ca/opinion-goodbye-to-the-osoyoos-times-but-not-goodbye-to-osoyoos/">OPINION: Goodbye to the Osoyoos Times, but not goodbye ...</a>
                                            </div>
                                                                                                                </div>
                            </div>
                            <ul id="et-secondary-menu" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48312"><a href="https://www.timeschronicle.ca/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48153"><a href="https://www.timeschronicle.ca/advertise/">Advertise</a></li>
<li class="mobnavitem menu-item menu-item-type-post_type menu-item-object-page menu-item-48323"><a href="https://www.timeschronicle.ca/classifieds/">Classifieds</a></li>
<li class="mobnavitem menu-item menu-item-type-post_type menu-item-object-page menu-item-48324"><a href="https://www.timeschronicle.ca/events/">Events</a></li>
<li class="mobnavitem menu-item menu-item-type-custom menu-item-object-custom menu-item-576843"><a href="/business-directory/">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48906"><a href="https://www.timeschronicle.ca/magazines/">Magazines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48317"><a href="https://www.timeschronicle.ca/real-estate/">Real Estate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48628"><a href="https://www.timeschronicle.ca/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48152"><a href="https://www.timeschronicle.ca/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576964"><a href="https://www.timeschronicle.ca/lights/">Christmas Lights</a></li>
</ul>
                                            </div>
                
                <!-- #et-info -->
                <div id="et-info">

                    
                        <!-- .et-extra-social-icons -->
                        <ul class="et-extra-social-icons" style="">
                                                                                                                                                                                            <li class="et-extra-social-icon facebook">
                                        <a href="https://www.facebook.com/timeschronicleokanagan" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                    
                    <!-- .et-top-search -->
                                            <div class="et-top-search" style="">
                            <form role="search" class="et-search-form" method="get" action="https://www.timeschronicle.ca/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>                        </div>
                    
                    <!-- cart -->
                                            <span class="et-top-cart-total" style="">
                        <a href="https://www.timeschronicle.ca/cart/" class="et-cart" title="0 Items in Cart">
				<span>0 Items</span>
			</a>                    </span>
                                    </div>
            </div><!-- /.container -->
        </div><!-- /#top-header -->

    
    <!-- Main Header -->
    <div id="main-header-wrapper">
        <div id="main-header" data-fixed-height="60">
            <div class="container">
                <!-- ET Ad -->
                
                
                    <!-- Logo -->
                    <a class="logo" href="https://www.timeschronicle.ca/" data-fixed-height="45">
                        <img src="https://www.timeschronicle.ca/wp-content/uploads/2020/04/logo-wht.png" alt="TimesChronicle.ca" id="logo" />
                    </a>

                    
                <!-- ET Navigation -->
                <div id="et-navigation" class="">
                    <ul id="et-menu" class="nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-45692"><a href="https://www.timeschronicle.ca/category/news/">News</a><ul class="sub-menu" style="border-top-color: #000000;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.timeschronicle.ca/ih-reports-57-new-cases-overnight/" title="IH reports 57 new cases overnight" class="featured-image">
				<img src="https://www.timeschronicle.ca/wp-content/uploads/2020/07/50095506076_b92ebac419_c-440x264.jpg" alt="IH reports 57 new cases overnight" />
			</a>
							<h2>IH reports 57 new cases overnight</h2>
							<div class="post-meta">
								<span class="updated">Dec 30, 2020</span> | <a href="https://www.timeschronicle.ca/category/featured-2/" rel="tag">Featured</a>, <a href="https://www.timeschronicle.ca/category/news/" rel="tag">News</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://www.timeschronicle.ca/isolated-seniors-in-osoyoos-get-homemade-christmas-dinners/" title="Isolated seniors in Osoyoos get homemade Christmas dinners" class="featured-image">
				<img src="https://www.timeschronicle.ca/wp-content/uploads/2020/12/Christmas-dinner-440x264.jpeg" alt="Isolated seniors in Osoyoos get homemade Christmas dinners" />
			</a>
							<h2>Isolated seniors in Osoyoos get homemade Christmas dinners</h2>
							<div class="post-meta">
								<span class="updated">Dec 30, 2020</span> | <a href="https://www.timeschronicle.ca/category/community/" rel="tag">Community</a>, <a href="https://www.timeschronicle.ca/category/featured-2/" rel="tag">Featured</a>, <a href="https://www.timeschronicle.ca/category/news/" rel="tag">News</a>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.timeschronicle.ca/covid-19-update-four-deaths-over-five-days-at-mckinney-place/" title="COVID-19 Update: four deaths over five days at McKinney Place">
				<img src="https://www.timeschronicle.ca/wp-content/uploads/2020/12/McKinney-Place-150x150.jpg" alt="COVID-19 Update: four deaths over five days at McKinney Place" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://www.timeschronicle.ca/covid-19-update-four-deaths-over-five-days-at-mckinney-place/">COVID-19 Update: four deaths over five days at McKinney Place</a></h3>
								by <a href="https://www.timeschronicle.ca" class="url fn" title="Posts by Dale Boyd" rel="author">Dale Boyd</a> | <span class="updated">Dec 29, 2020</span> | <a class="comments-link" href="https://www.timeschronicle.ca/covid-19-update-four-deaths-over-five-days-at-mckinney-place/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.timeschronicle.ca/oliver-company-looking-for-stolen-trailer/" title="Oliver company looking for stolen trailer">
				<img src="https://www.timeschronicle.ca/wp-content/uploads/2020/12/Trailer-theft-2-150x150.png" alt="Oliver company looking for stolen trailer" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://www.timeschronicle.ca/oliver-company-looking-for-stolen-trailer/">Oliver company looking for stolen trailer</a></h3>
								by <a href="https://www.timeschronicle.ca" class="url fn" title="Posts by Lyonel Doherty" rel="author">Lyonel Doherty</a> | <span class="updated">Dec 29, 2020</span> | <a class="comments-link" href="https://www.timeschronicle.ca/oliver-company-looking-for-stolen-trailer/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://www.timeschronicle.ca/conservation-area-adds-126-hectares-near-osoyoos/" title="Conservation area adds 126 hectares near Osoyoos">
				<img src="https://www.timeschronicle.ca/wp-content/uploads/2020/12/natureconservacy-150x150.jpeg" alt="Conservation area adds 126 hectares near Osoyoos" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://www.timeschronicle.ca/conservation-area-adds-126-hectares-near-osoyoos/">Conservation area adds 126 hectares near Osoyoos</a></h3>
								by <a href="https://www.timeschronicle.ca" class="url fn" title="Posts by Dale Boyd" rel="author">Dale Boyd</a> | <span class="updated">Dec 28, 2020</span> | <a class="comments-link" href="https://www.timeschronicle.ca/conservation-area-adds-126-hectares-near-osoyoos/#comments">1 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-48305"><a href="https://www.timeschronicle.ca/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-485985"><a href="https://www.timeschronicle.ca/category/community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45693"><a href="https://www.timeschronicle.ca/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48306"><a href="https://www.timeschronicle.ca/category/entertainment-events/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45694"><a href="https://www.timeschronicle.ca/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485986"><a href="https://www.timeschronicle.ca/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485987"><a href="https://www.timeschronicle.ca/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48257"><a href="https://www.timeschronicle.ca/obituaries/">Obituaries</a></li>
</ul>                    <div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->                </div><!-- /#et-navigation -->
            </div><!-- /.container -->
        </div><!-- /#main-header -->
    </div><!-- /#main-header-wrapper -->
</header>

<div id="main-content">
		<div class="container">
	    		    <div class="single-leaderboard-top">
		        <!-- /51837340/TC_Leaderboard -->
                <div id='div-gpt-ad-1592428152105-0'>
                     <script>
                          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1592428152105-0'); });
                     </script>
                </div>
		    </div>
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-577540" class="module single-post-module post-577540 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured-2 category-news et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Isolated seniors in Osoyoos get homemade Christmas dinners</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://www.timeschronicle.ca" class="url fn" title="Posts by Lyonel Doherty" rel="author">Lyonel Doherty</a> | <span class="updated">Dec 30, 2020</span> | <a href="https://www.timeschronicle.ca/category/community/" rel="tag">Community</a>, <a href="https://www.timeschronicle.ca/category/featured-2/" rel="tag">Featured</a>, <a href="https://www.timeschronicle.ca/category/news/" rel="tag">News</a> | <a class="comments-link" href="https://www.timeschronicle.ca/isolated-seniors-in-osoyoos-get-homemade-christmas-dinners/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://www.timeschronicle.ca/wp-content/uploads/2020/12/Christmas-dinner-1280x640.jpeg" alt="Isolated seniors in Osoyoos get homemade Christmas dinners" /><div class="featured_caption">A handful of lonely seniors in Osoyoos enjoyed Christmas dinner thanks to one lady who moved here from Alberta.
(Photo contributed)</div>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><strong>Neha Chollangi</strong></p>
<p><strong>Special to the Times-Chronicle</strong></p>
<p>One Christmas a few years ago, Sabrina Courtoreille and her family saw that after eating their dinner, they still had about a dozen plates of leftover food. The next morning, she and her family packaged them up to take around the downtown area and give them to homeless people on the streets of Edmonton.</p>
<p>Since then, her family has been doing “homeless feeds” in Edmonton’s inner-city area as much as six times a year. The last one they did earlier this year fed about 300 people.</p><div class="inlineadspace"><!-- /51837340/TC_3rdPara_Inline -->
<div id='div-gpt-ad-1594745785697-0' class="inlineadspace-inside">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594745785697-0'); });
  </script>
</div></div>
<p>Two and a half months ago, Courtoreille moved to Osoyoos from Alberta. She closed her business there as an aesthetician after COVID-19 hit, and will be continuing her work here in town. Her son and mother only recently joined her a few weeks ago, and with only the three of them together for Christmas, she realized there would be a lot of leftover food.</p>
<p>Courtoreille said she feels very fortunate to live in a community like Osoyoos in regards to the lack homelessness in town. So, she was asking herself what can she do with all the extra food?</p>
<p>Realizing many seniors will be alone for the holidays, she decided to make a post on Facebook asking people if there are any seniors who would like a “Christmas dinner brought to them on Christmas afternoon.”</p>
<p>A handful of people messaged Courtoreille with seniors they knew who would love to have a dinner brought to them on Christmas.</p>
<p>“I&#8217;ve only got eight people now that I&#8217;m going to bring it to. But I hope that in future years, that&#8217;s something more that I can do a little bit of; make it a little bit more impactful because I know there&#8217;s so many seniors by themselves,” said Courtoreille.</p>
<p>The food was a classic Christmas feast with turkey, stuffing, mashed potatoes and gravy, and some veggies. Courtoreille and her family even bought some crossword and puzzle books to gift with their dinner packages.</p>
<p>“If it wasn&#8217;t for COVID I definitely would offer more time and whatever I could,” said Courtoreille. “This has been dragging on now for 10 months, and it just seems to get bigger and bigger and bigger. And mental health wise to be by yourself, I couldn&#8217;t even imagine.”</p>
<p>A study done in May by Debanjan Banerjee called “The impact of COVID‐19 pandemic on elderly mental health,” looks into a serious issue of how restrictions can cause a decline in mental health for seniors. The precautions in place are vital, but they also draw attention to a more sensitive matter, such as a rise in loneliness and social isolation.</p>
<p>The study states that the pandemic can have serious psychosocial impacts including depression, chronic stress, and anxiety.</p>
<p>“Social connectedness is vital during the public health breakdown, more so when ‘ageism’ becomes a factor for stigmatization in this marginalized population. This leads to neglect and therapeutic nihilism,” writes Banerjee in the study.</p>
<p>With these issues in mind, and knowing that Osoyoos has a higher demographic of seniors, Courtoreille wanted to help in any way she could. One of her favourite quotes is, “If you have a few that are more than enough, build a longer table, not a higher fence.”</p>
<p>It’s an attitude she tries to teach her kids, and abide by herself.</p>
<p>&nbsp;</p>
<span class="et_social_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.timeschronicle.ca/isolated-seniors-in-osoyoos-get-homemade-christmas-dinners/&#038;t=Isolated%20seniors%20in%20Osoyoos%20get%20homemade%20Christmas%20dinners" class="social-share-link" title="Share &quot;Isolated seniors in Osoyoos get homemade Christmas dinners&quot; via Facebook" data-network-name="facebook" data-share-title="Isolated seniors in Osoyoos get homemade Christmas dinners" data-share-url="https://www.timeschronicle.ca/isolated-seniors-in-osoyoos-get-homemade-christmas-dinners/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Isolated%20seniors%20in%20Osoyoos%20get%20homemade%20Christmas%20dinners%20https://www.timeschronicle.ca/isolated-seniors-in-osoyoos-get-homemade-christmas-dinners/" class="social-share-link" title="Share &quot;Isolated seniors in Osoyoos get homemade Christmas dinners&quot; via Twitter" data-network-name="twitter" data-share-title="Isolated seniors in Osoyoos get homemade Christmas dinners" data-share-url="https://www.timeschronicle.ca/isolated-seniors-in-osoyoos-get-homemade-christmas-dinners/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.timeschronicle.ca/isolated-seniors-in-osoyoos-get-homemade-christmas-dinners/&#038;t=Isolated%20seniors%20in%20Osoyoos%20get%20homemade%20Christmas%20dinners" class="social-share-link" title="Share &quot;Isolated seniors in Osoyoos get homemade Christmas dinners&quot; via Google +" data-network-name="googleplus" data-share-title="Isolated seniors in Osoyoos get homemade Christmas dinners" data-share-url="https://www.timeschronicle.ca/isolated-seniors-in-osoyoos-get-homemade-christmas-dinners/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.timeschronicle.ca/isolated-seniors-in-osoyoos-get-homemade-christmas-dinners/&#038;t=Isolated%20seniors%20in%20Osoyoos%20get%20homemade%20Christmas%20dinners" class="social-share-link" title="Share &quot;Isolated seniors in Osoyoos get homemade Christmas dinners&quot; via Tumblr" data-network-name="tumblr" data-share-title="Isolated seniors in Osoyoos get homemade Christmas dinners" data-share-url="https://www.timeschronicle.ca/isolated-seniors-in-osoyoos-get-homemade-christmas-dinners/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.timeschronicle.ca/isolated-seniors-in-osoyoos-get-homemade-christmas-dinners/&#038;description=Isolated%20seniors%20in%20Osoyoos%20get%20homemade%20Christmas%20dinners&#038;media=https://www.timeschronicle.ca/wp-content/uploads/2020/12/Christmas-dinner-150x150.jpeg" class="social-share-link" title="Share &quot;Isolated seniors in Osoyoos get homemade Christmas dinners&quot; via Pinterest" data-network-name="pinterest" data-share-title="Isolated seniors in Osoyoos get homemade Christmas dinners" data-share-url="https://www.timeschronicle.ca/isolated-seniors-in-osoyoos-get-homemade-christmas-dinners/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.timeschronicle.ca/isolated-seniors-in-osoyoos-get-homemade-christmas-dinners/&#038;title=Isolated%20seniors%20in%20Osoyoos%20get%20homemade%20Christmas%20dinners" class="social-share-link" title="Share &quot;Isolated seniors in Osoyoos get homemade Christmas dinners&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Isolated seniors in Osoyoos get homemade Christmas dinners" data-share-url="https://www.timeschronicle.ca/isolated-seniors-in-osoyoos-get-homemade-christmas-dinners/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://www.timeschronicle.ca/isolated-seniors-in-osoyoos-get-homemade-christmas-dinners/&#038;title=Isolated%20seniors%20in%20Osoyoos%20get%20homemade%20Christmas%20dinners" class="social-share-link" title="Share &quot;Isolated seniors in Osoyoos get homemade Christmas dinners&quot; via Buffer" data-network-name="buffer" data-share-title="Isolated seniors in Osoyoos get homemade Christmas dinners" data-share-url="https://www.timeschronicle.ca/isolated-seniors-in-osoyoos-get-homemade-christmas-dinners/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://www.timeschronicle.ca/isolated-seniors-in-osoyoos-get-homemade-christmas-dinners/&#038;title=Isolated%20seniors%20in%20Osoyoos%20get%20homemade%20Christmas%20dinners" class="social-share-link" title="Share &quot;Isolated seniors in Osoyoos get homemade Christmas dinners&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Isolated seniors in Osoyoos get homemade Christmas dinners" data-share-url="https://www.timeschronicle.ca/isolated-seniors-in-osoyoos-get-homemade-christmas-dinners/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Isolated seniors in Osoyoos get homemade Christmas dinners&quot; via Email" data-network-name="basic_email" data-share-title="Isolated seniors in Osoyoos get homemade Christmas dinners" data-share-url="https://www.timeschronicle.ca/isolated-seniors-in-osoyoos-get-homemade-christmas-dinners/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Isolated seniors in Osoyoos get homemade Christmas dinners&quot; via Print" data-network-name="basic_print" data-share-title="Isolated seniors in Osoyoos get homemade Christmas dinners" data-share-url="https://www.timeschronicle.ca/isolated-seniors-in-osoyoos-get-homemade-christmas-dinners/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #000000;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.timeschronicle.ca/covid-19-update-four-deaths-over-five-days-at-mckinney-place/" rel="prev"><span class="button">Previous</span><span class="title">COVID-19 Update: four deaths over five days at McKinney Place</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.timeschronicle.ca/ih-reports-57-new-cases-overnight/" rel="next"><span class="button">Next</span><span class="title">IH reports 57 new cases overnight</span></a>								</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://www.timeschronicle.ca/invasive-mussels-would-devastate-okanagan-lakes-osoyoos-mayor-wells-warns/" title="INVASIVE MUSSELS WOULD &#8216;DEVASTATE&#8217; OKANAGAN LAKES, OSOYOOS MAYOR WELLS WARNS" class="post-thumbnail">
				<img src="https://www.timeschronicle.ca/wp-content/uploads/2020/07/default-thumbnail-v2-440x264.jpg" alt="INVASIVE MUSSELS WOULD &#8216;DEVASTATE&#8217; OKANAGAN LAKES, OSOYOOS MAYOR WELLS WARNS" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.timeschronicle.ca/invasive-mussels-would-devastate-okanagan-lakes-osoyoos-mayor-wells-warns/">INVASIVE MUSSELS WOULD &#8216;DEVASTATE&#8217; OKANAGAN LAKES, OSOYOOS MAYOR WELLS WARNS</a></h4>
									<p class="date"><span class="updated">March 14, 2013</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.timeschronicle.ca/twenty-five-new-covid-19-cases-in-b-c/" title="Twenty-five new COVID-19 cases in B.C." class="post-thumbnail">
				<img src="https://www.timeschronicle.ca/wp-content/uploads/2020/07/49778236748_510b4a48e5_c-1-440x264.jpg" alt="Twenty-five new COVID-19 cases in B.C." /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.timeschronicle.ca/twenty-five-new-covid-19-cases-in-b-c/">Twenty-five new COVID-19 cases in B.C.</a></h4>
									<p class="date"><span class="updated">April 22, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.timeschronicle.ca/estate-donation-penticton-couple-brings-prh-fund-1-million-closer-goal/" title="Estate donation from Penticton couple brings PRH fund $1 million closer to goal" class="post-thumbnail">
				<img src="https://www.timeschronicle.ca/wp-content/uploads/2018/01/Ed-Claire-Festel-440x264.jpg" alt="Estate donation from Penticton couple brings PRH fund $1 million closer to goal" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.timeschronicle.ca/estate-donation-penticton-couple-brings-prh-fund-1-million-closer-goal/">Estate donation from Penticton couple brings PRH fund $1 million closer to goal</a></h4>
									<p class="date"><span class="updated">January 16, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.timeschronicle.ca/students-duck-under-desks-during-shakeout/" title="Students duck under desks during ‘ShakeOut’" class="post-thumbnail">
				<img src="https://www.timeschronicle.ca/wp-content/uploads/2020/07/Quake-drill-1-440x264.jpg" alt="Students duck under desks during ‘ShakeOut’" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.timeschronicle.ca/students-duck-under-desks-during-shakeout/">Students duck under desks during ‘ShakeOut’</a></h4>
									<p class="date"><span class="updated">October 24, 2013</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/isolated-seniors-in-osoyoos-get-homemade-christmas-dinners/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.timeschronicle.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea autocomplete="new-password"  id="a5a2473170"  name="a5a2473170"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "ab5908dba92a81fd6b7477beebdee6cd" );document.getElementById("a5a2473170").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='577540' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Ad Space &#8211; Square S1</h4><div class="textwidget custom-html-widget"><!-- /51837340/TC_Square_S1 -->
<div id='div-gpt-ad-1592431499971-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1592431499971-0'); });
</script>
</div></div></div> <!-- end .et_pb_widget --><div id="mc4wp_form_widget-2" class="et_pb_widget widget_mc4wp_form_widget"><h4 class="widgettitle">Newsletter</h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-487190" method="post" data-id="487190" data-name="" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" required="">
</p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME" required="">
</p>
<p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1609391417" /><input type="hidden" name="_mc4wp_form_id" value="487190" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div> <!-- end .et_pb_widget --><div id="sticky-posts-4" class="et_pb_widget widget_ultimate_posts"><h4 class="widgettitle">Classifieds</h4>


  <ul>

  
    
    <li class="">

      
      <div class="upw-content">

                  <p class="post-title">
            <a href="https://www.timeschronicle.ca/advert/houses-for-rent-oliver/" title="Houses for rent &#8211; OLIVER">
              Houses for rent &#8211; OLIVER            </a>
          </p>
        
                  <p class="post-date">
            December 30, 2020 2:51 pm          </p>
        
        
        
        
        
        
        
        
      </div>

    </li>

  
    
    <li class="">

      
      <div class="upw-content">

                  <p class="post-title">
            <a href="https://www.timeschronicle.ca/advert/seasonal-agriculture-workers-3/" title="Seasonal Agriculture Workers">
              Seasonal Agriculture Workers            </a>
          </p>
        
                  <p class="post-date">
            December 28, 2020 2:23 pm          </p>
        
        
        
        
        
        
        
        
      </div>

    </li>

  
    
    <li class="">

      
      <div class="upw-content">

                  <p class="post-title">
            <a href="https://www.timeschronicle.ca/advert/the-palms-condominium/" title="The Palms &#8212; Condominium">
              The Palms &#8212; Condominium            </a>
          </p>
        
                  <p class="post-date">
            December 28, 2020 2:22 pm          </p>
        
        
        
        
        
        
        
        
      </div>

    </li>

  
  </ul>


</div> <!-- end .et_pb_widget --><div id="media_image-10" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="https://www.timeschronicle.ca/magazines/"><img width="300" height="250" src="https://www.timeschronicle.ca/wp-content/uploads/2020/07/magazines-button.jpg" class="image wp-image-48955  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div> <!-- end .et_pb_widget -->
			<div id="widget_recent_events-2" class="et_pb_widget event_manager widget_recent_events">
			<h4 class="widgettitle">Recent Events</h4>
			<ul class="event_listings">

				
					<!-- Events Display Widget--><div class="wpem-main wpem-single-event-widget">	<a href="https://www.timeschronicle.ca/event/oliver-flea-market/"		class="wpem-event-action-url event-widget">		<div class="wpem-event-banner">			<div class="wpem-event-banner-img"><img src="https://www.timeschronicle.ca/wp-content/uploads/2020/07/default-thumbnail-v2.jpg" title="Oliver Flea Market" /></div>		</div>		<div class="wpem-event-infomation">			<div class="wpem-event-details">				<div class="wpem-event-title">					<h3 class="wpem-heading-text" title="Oliver Flea Market">Oliver Flea Market</h3>				</div>								<div class="wpem-event-date-time">					<span class="wpem-event-date-time-text">2020-08-01</span>				</div>				<div class="wpem-event-location">					<span class="wpem-event-location-text">Online Event</span>				</div>				                											</div>		</div>	</a></div>
				
					<!-- Events Display Widget--><div class="wpem-main wpem-single-event-widget">	<a href="https://www.timeschronicle.ca/event/woodcarvers/"		class="wpem-event-action-url event-widget">		<div class="wpem-event-banner">			<div class="wpem-event-banner-img"><img src="https://www.timeschronicle.ca/wp-content/uploads/2020/07/default-thumbnail-v2.jpg" title="Woodcarvers" /></div>		</div>		<div class="wpem-event-infomation">			<div class="wpem-event-details">				<div class="wpem-event-title">					<h3 class="wpem-heading-text" title="Woodcarvers">Woodcarvers</h3>				</div>								<div class="wpem-event-date-time">					<span class="wpem-event-date-time-text">2020-08-03</span>				</div>				<div class="wpem-event-location">					<span class="wpem-event-location-text">Online Event</span>				</div>				                											</div>		</div>	</a></div>
				
					<!-- Events Display Widget--><div class="wpem-main wpem-single-event-widget">	<a href="https://www.timeschronicle.ca/event/artists-on-main/"		class="wpem-event-action-url event-widget">		<div class="wpem-event-banner">			<div class="wpem-event-banner-img"><img src="https://www.timeschronicle.ca/wp-content/uploads/2020/07/default-thumbnail-v2.jpg" title="Artists on Main" /></div>		</div>		<div class="wpem-event-infomation">			<div class="wpem-event-details">				<div class="wpem-event-title">					<h3 class="wpem-heading-text" title="Artists on Main">Artists on Main</h3>				</div>								<div class="wpem-event-date-time">					<span class="wpem-event-date-time-text">2020-08-04</span>				</div>				<div class="wpem-event-location">					<span class="wpem-event-location-text">Online Event</span>				</div>				                											</div>		</div>	</a></div>
				
			</ul>

			</div> <!-- end .et_pb_widget -->
		<div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Ad Space &#8211; Square S2</h4><div class="textwidget custom-html-widget"><!-- /51837340/TC_Square_S2 -->
<div id='div-gpt-ad-1592431725007-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1592431725007-0'); });
	</script>
</div></div></div> <!-- end .et_pb_widget --><div id="sticky-posts-2" class="recentobits et_pb_widget widget_ultimate_posts"><h4 class="widgettitle">Recent Obituaries</h4>


  <ul>

  
    
    <li class="">

              <div class="upw-image">
          <a href="https://www.timeschronicle.ca/obituary/helen-elena-laura-shippit/" title="Helen (Elena) Laura Shippit">
            <img width="150" height="150" src="https://www.timeschronicle.ca/wp-content/uploads/2020/12/Helen-Shippit-002-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.timeschronicle.ca/wp-content/uploads/2020/12/Helen-Shippit-002-150x150.jpg 150w, https://www.timeschronicle.ca/wp-content/uploads/2020/12/Helen-Shippit-002-300x300.jpg 300w, https://www.timeschronicle.ca/wp-content/uploads/2020/12/Helen-Shippit-002-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />          </a>
        </div>
      
      <div class="upw-content">

                  <p class="post-title">
            <a href="https://www.timeschronicle.ca/obituary/helen-elena-laura-shippit/" title="Helen (Elena) Laura Shippit">
              Helen (Elena) Laura Shippit            </a>
          </p>
        
        
        
        
                            <p class="post-excerpt">On Wednesday, December 23, 2020, Mrs. Helen Shippit (Chobotar) of... <a href="https://www.timeschronicle.ca/obituary/helen-elena-laura-shippit/" class="more-link">Read more →</a></p>
        
        
        
        
        
      </div>

    </li>

  
    
    <li class="">

              <div class="upw-image">
          <a href="https://www.timeschronicle.ca/obituary/leslie-isabel-jenkins/" title="Leslie Isabel JENKINS">
            <img width="150" height="150" src="https://www.timeschronicle.ca/wp-content/uploads/2020/12/Leslie-Jenkins-002-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.timeschronicle.ca/wp-content/uploads/2020/12/Leslie-Jenkins-002-150x150.jpg 150w, https://www.timeschronicle.ca/wp-content/uploads/2020/12/Leslie-Jenkins-002-440x440.jpg 440w, https://www.timeschronicle.ca/wp-content/uploads/2020/12/Leslie-Jenkins-002-300x300.jpg 300w, https://www.timeschronicle.ca/wp-content/uploads/2020/12/Leslie-Jenkins-002-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" />          </a>
        </div>
      
      <div class="upw-content">

                  <p class="post-title">
            <a href="https://www.timeschronicle.ca/obituary/leslie-isabel-jenkins/" title="Leslie Isabel JENKINS">
              Leslie Isabel JENKINS            </a>
          </p>
        
        
        
        
                            <p class="post-excerpt">On Tuesday, December 22, 2020, Mrs. Leslie Isabel Jenkins of... <a href="https://www.timeschronicle.ca/obituary/leslie-isabel-jenkins/" class="more-link">Read more →</a></p>
        
        
        
        
        
      </div>

    </li>

  
  </ul>


</div> <!-- end .et_pb_widget --></div>
		</div> <!-- #content-area -->
				    <div class="single-leaderboard-bottom">
                <!-- /51837340/TC_Leaderboard_Home_S3 -->
                <div id='div-gpt-ad-1592429489138-0'>
                 <script>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1592429489138-0'); });
                  </script>
                </div>
		    </div>
	</div> <!-- .container -->
	
	</div> <!-- #main-content -->

	<footer class="et-l et-l--footer">
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_footer footersec et_pb_with_background et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_footer footercon1">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0_tb_footer footercon1-c footercon1-c1  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_footer">
				
				
				<span class="et_pb_image_wrap "><img loading="lazy" src="https://www.timeschronicle.ca/wp-content/uploads/2020/04/logo-wht.png" alt="" title="" height="auto" width="auto" srcset="https://www.timeschronicle.ca/wp-content/uploads/2020/04/logo-wht.png 744w, https://www.timeschronicle.ca/wp-content/uploads/2020/04/logo-wht-600x87.png 600w, https://www.timeschronicle.ca/wp-content/uploads/2020/04/logo-wht-300x44.png 300w" sizes="(max-width: 744px) 100vw, 744px" class="wp-image-48137" /></span>
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_1_tb_footer footercon2">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_footer footercon2-c footercon2-c1  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_with_border et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h3>Sister Newspapers</h3></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><a href="http://www.merrittherald.com/" title="Merritt Herald" target="_blank" rel="noopener noreferrer">Merritt Herald</a></p>
<p><a href="http://www.peachlandview.com/" title="Peachland View" target="_blank" rel="noopener noreferrer">Peachland View</a></p>
<p><a href="http://kamloopsthisweek.com/" title="Kamloops This Week" target="_blank" rel="noopener noreferrer">Kamloops This Week</a></p>
<p><a href="http://www.columbiavalleypioneer.com/" title="Columbia Valley Pioneer" target="_blank" rel="noopener noreferrer">Columbia Valley Pioneer</a></p>
<p><a href="http://www.thelocalweekly.ca/" title="The Local Weekly" target="_blank" rel="noopener noreferrer">The Local Weekly</a></p>
<p><a href="http://www.fitzhugh.ca/" title="Fitzhugh" target="_blank" rel="noopener noreferrer">Fitzhugh</a></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_2_tb_footer footercon2-c footercon2-c2  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_with_border et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h3>Other Sections</h3></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_3_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><a href="https://www.timeschronicle.ca/about-us/" title="About Us" target="_blank" rel="noopener noreferrer">About Us</a></p>
<p><a href="https://www.timeschronicle.ca/advertise/" title="Advertise" target="_blank" rel="noopener noreferrer">Advertise</a></p>
<p><a href="https://www.timeschronicle.ca/real-estate//" title="Real Estate" target="_blank" rel="noopener noreferrer">Real Estate</a></p>
<p><a href="https://www.timeschronicle.ca/classifieds/" title="Classifieds" target="_blank" rel="noopener noreferrer">Classifieds</a></p>
<p><a href="https://www.timeschronicle.ca/events/" title="Events" target="_blank" rel="noopener noreferrer">Events</a></p>
<p><a href="https://www.timeschronicle.ca/magazines/" title="Magazines" target="_blank" rel="noopener noreferrer">Magazines</a></p>
<p><a href="https://www.timeschronicle.ca/magazines/" title="Subscribe" target="_blank" rel="noopener noreferrer">Subscribe</a></p>
<p><a href="https://www.timeschronicle.ca/contact-us/" title="Contact Us" target="_blank" rel="noopener noreferrer">Contact Us</a></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_3_tb_footer footercon2-c footercon2-c3  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_with_border et_pb_module et_pb_text et_pb_text_4_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h3>Connect</h3></div>
			</div> <!-- .et_pb_text --><ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_footer clearfix  et_pb_bg_layout_light">
				
				
				<li
            class='et_pb_social_media_follow_network_0_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0_tb_footer'><a
              href='https://www.facebook.com/timeschronicleokanagan'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li>
			</ul> <!-- .et_pb_counters --><div class="et_pb_module et_pb_text et_pb_text_5_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><strong>Oliver</strong><br /><span>6379 Main Street, Oliver, B.C.<br />250-498-3711</span></p>
<p><strong>Osoyoos</strong><br /><span>8712 Main Street, Osoyoos, B.C.<br />250-495-7225</span></p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_with_border et_pb_row et_pb_row_2_tb_footer footercon3">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_4_tb_footer footercon3-c footercon3-c1  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_6_tb_footer  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><span>Aberdeen Publishing © Copyright ® </span><span class="current-syear">2020. </span><span> All rights reserved. Unauthorized distribution, transmission or republication strictly prohibited.</span></p>
<p><span>View our <a href="https://www.timeschronicle.ca/privacy-policy/" title="Privacy Policy" target="_blank" rel="noopener noreferrer">Privacy Policy</a> | View our <a href="https://www.timeschronicle.ca/terms-of-use/" title="Terms of Use" target="_blank" rel="noopener noreferrer">Terms of Use</a></span></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</footer><!-- .et-l -->
	
			
		</div><!-- #et-boc -->
		    </div> <!-- #page-container -->

    <span title="Back To Top" id="back_to_top"></span>

				<style>
	.et_pb_slide.db_background_url:hover{
		cursor:pointer;
	}
	</style>
		<script>
	jQuery(function($){
		$(".db_background_url").click(function(){
			var url = $(this).data('db_background_url');
			if (url.indexOf('#') == 0 || url.indexOf('.') == 0) {
				et_pb_smooth_scroll($(url), false, 800);
			} else {
				document.location=url;
			}
		});
	});
	</script>
	
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://www.timeschronicle.ca/isolated-seniors-in-osoyoos-get-homemade-christmas-dinners/" data-title="Isolated seniors in Osoyoos get homemade Christmas dinners" data-post_id="577540"></div>
					</div>
				</div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<link rel="preload" href="https://www.timeschronicle.ca/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.woff2?87visu" as="font" crossorigin>
<style>
@font-face {
  font-family: 'Socicon';
  src:  url('https://www.timeschronicle.ca/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.eot?87visu');
  src:  url('https://www.timeschronicle.ca/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.eot?87visu#iefix') format('embedded-opentype'),
	url('https://www.timeschronicle.ca/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.woff2?87visu') format('woff2'),
	url('https://www.timeschronicle.ca/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.ttf?87visu') format('truetype'),
	url('https://www.timeschronicle.ca/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.woff?87visu') format('woff'),
	url('https://www.timeschronicle.ca/wp-content/plugins/divi-booster/core/icons/socicon/fonts/Socicon.svg?87visu#Socicon') format('svg');
  font-weight: normal;
  font-style: normal;
  font-display: block;
}
</style>
		<link rel='stylesheet' id='adverts-frontend-css'  href='https://www.timeschronicle.ca/wp-content/plugins/wpadverts/assets/css/wpadverts-frontend.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='adverts-icons-css'  href='https://www.timeschronicle.ca/wp-content/plugins/wpadverts/assets/css/wpadverts-glyphs.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dbdb-icons-socicon-css'  href='https://www.timeschronicle.ca/wp-content/plugins/divi-booster/core/icons/socicon/style.css?ver=3.3.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.timeschronicle.ca/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.timeschronicle.ca\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.timeschronicle.ca/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=71c65a' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.timeschronicle.ca/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.timeschronicle.ca/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=71c65a' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_8a7c172dce5f75239a7c6618b706c815","fragment_name":"wc_fragments_8a7c172dce5f75239a7c6618b706c815","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.timeschronicle.ca/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=71c65a' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wp-event-manager-recurring-js-extra'>
/* <![CDATA[ */
var event_manager_recurring_events = {"every_day":"day(s)","every_week":"week(s) on","every_month":"month(s) on","ofthe_month":"of the month(s)","every_year":"year(s) on","i18n_datepicker_format":"yy-mm-dd","i18n_timepicker_format":"h:i A","i18n_timepicker_step":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.timeschronicle.ca/wp-content/plugins/wp-event-manager-recurring-events/assets/js/event-recurring.js?ver=1.4.2' id='wp-event-manager-recurring-js'></script>
<script type='text/javascript' src='https://www.timeschronicle.ca/wp-content/plugins/wp-event-manager/assets/js/common.min.js?ver=3.1.19' id='wp-event-manager-common-js'></script>
<script type='text/javascript' src='https://www.timeschronicle.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.timeschronicle.ca/wp-content/plugins/wp-event-manager/assets/js/jquery-timepicker/jquery.timepicker.min.js?ver=3.1.19' id='wp-event-manager-jquery-timepicker-js'></script>
<script type='text/javascript' src='https://www.timeschronicle.ca/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.13' id='et_monarch-idle-js'></script>
<script type='text/javascript' id='et_monarch-custom-js-js-extra'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.timeschronicle.ca\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.timeschronicle.ca\/isolated-seniors-in-osoyoos-get-homemade-christmas-dinners\/","stats_nonce":"1423706ba0","share_counts":"1f9cf2752d","follow_counts":"cb9f7a94d3","total_counts":"333a9ea161","media_single":"fb344872bd","media_total":"11c8db17fd","generate_all_window_nonce":"599fc35b0f","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.timeschronicle.ca/wp-content/plugins/monarch/js/custom.js?ver=1.4.13' id='et_monarch-custom-js-js'></script>
<script type='text/javascript' src='https://www.timeschronicle.ca/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.timeschronicle.ca\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.timeschronicle.ca\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"2573e90140","timeline_nonce":"1590dda8d0","blog_feed_nonce":"368c00b8ed","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.timeschronicle.ca\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.timeschronicle.ca\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.timeschronicle.ca\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"7125f52d8b","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"fb103c8bb6","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"577540","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.timeschronicle.ca/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.7.7' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://www.timeschronicle.ca/wp-includes/js/comment-reply.min.js?ver=4df8b4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.timeschronicle.ca/wp-content/plugins/dwd-map-extended/scripts/frontend-bundle.min.js?ver=3.1.3' id='dwd-map-extended-frontend-bundle-js'></script>
<script type='text/javascript' src='https://www.timeschronicle.ca/wp-content/themes/Extra/core/admin/js/common.js?ver=4.7.7' id='et-core-common-js'></script>
<script type='text/javascript' src='https://www.timeschronicle.ca/wp-content/uploads/wtfdivi/wp_footer.js?ver=4df8b4' id='wtfdivi-user-js-js'></script>
<script type='text/javascript' src='https://www.timeschronicle.ca/wp-includes/js/wp-embed.min.js?ver=4df8b4' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.timeschronicle.ca/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>
		
	</body>
</html>
